Internal AV Error after CAS upgrade to 3.1.5.1 for Kaspersky AV
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Article ID: 256952
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Updated On:
Products
Content Analysis Software
ISG Content Analysis
Issue/Introduction
Customer has experienced an issue with the AV engine after upgrade to CAS 3.1.5.1
- the files which are sent to CAS via ICAP are not scanned due to an Internal AV Error
- license was renewed
- the signatures were forced with update
- customer is using only Kaspersky AV engine
- restart of AV engine or reboot of the device has not helped
Cause
Internal bug for Kaspersky AV engine on CAS 3.1.5.1 (CRE-12199)
Resolution
Please upgrade to CAS 3.1.6.0
Workaround:
CAS > Services > AV Scanning Behavior > Kaspersky Options > Disable URL Checking
Feedback
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