After Upgrading PAM to 4.1.1, "Failed to retrieve launch data from server" and "Can't decide access type" Errors Occur
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After Upgrading PAM to 4.1.1, "Failed to retrieve launch data from server" and "Can't decide access type" Errors Occur

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Article ID: 256705

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Updated On:

Products

CA Privileged Access Manager (PAM)

Issue/Introduction

After upgrading to PAM 4.1.1, users are getting "Failed to retrieve launch data from server" followed by "Can't decide access type" when trying to use accounts which use a Password View Policy with Dual Authorization.

 

 

 

Environment

Privileged Access Manager, version 4.1.1

Cause

The 4.1.1 release introduced an extended timeout option for password view policies. This feature introduced "Maximum Connection Idle Timeout" under Global Settings, which is the maximum value for the extended timeout. If this value is smaller than "Connection Idle Timeout", or if it is set to 0, then the issue will occur.

Resolution

The issue has been resolved as DE553978 in the 4.1.2 release. If an upgrade to 4.1.2 is not possible, set "Maximum Connection Idle Timeout" to be larger than "Connection Idle Timeout" or set it to 2880, which is the maximum value.

Additional Information

New Extended Timeout Feature For 4.1.1: https://techdocs.broadcom.com/us/en/symantec-security-software/identity-security/privileged-access-manager/4-1-1/release-information/New-Features-and-Enhancements-in-4-1-1.html#concept.dita_feb87db6-3f67-4f44-8895-08d6436ee553_extTime

Resolved Issues in 4.1.2: https://techdocs.broadcom.com/us/en/symantec-security-software/identity-security/privileged-access-manager/4-1-2/release-information/Resolved-Issues-in-4-1-2.html