Configuring Status Report in New UI logs out the user in SSO
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Configuring Status Report in New UI logs out the user in SSO

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Article ID: 256685

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Updated On:

Products

Clarity PPM On Premise

Issue/Introduction

After enabling SSO on Clarity 16.0.3 and trying to configure Status report in New UI, making some change like removing fields the UX screen freezes and closes down at times. The same is also found while deleting tasks from the project. 

Environment

Release : 16.0.3

Cause

The status report configuration uses REST call where the request body uses DELETE method and that was blocked by the load balancer (LB) and was not affecting the other methods like GET/POST/PUT. 

Resolution

Browser trace revealed that the the issue is with the load balancer/reverse proxy setting used for the clarity entry URL and not an issue with SSO/SAML configuration. 

Customer's IT team configured LB to allow DELETE METHOD.