search cancel

Latency, Packet Loss, Response time data collection directly from Data Collector

book

Article ID: 256529

calendar_today

Updated On:

Products

CA Performance Management - Usage and Administration DX NetOps

Issue/Introduction

I would like to ask you if CAPM is measuring ping data or if it can be enabled in application? I mean here Latency, Packet Loss, Response time.

I know it can be measured based on IPSLA probes for Cisco or RPM probes for Juniper but here I mean something little different.
Data should be collected and showed on report for results between CAPM Data Collector and monitored device - so it would represent the same data like I would do ping command on data collector to device.

Environment

Release : any

Cause

Configuration / Functionality

Resolution

In regards to Response time it is collected using the Reachability Metric Family for devices that are using ICMP.

We do not have a solution to collect latency or packet loss information that would fulfill your requirements.