Port showing offline on Security Analytics
search cancel

Port showing offline on Security Analytics

book

Article ID: 256411

calendar_today

Updated On:

Products

Security Analytics

Issue/Introduction

Security Analytics appliances that are connected to external storage sometimes will use HBA cards or fiber channel cards.  Security Analytics servers usually have two of these HBA cards for redundancy.  These ports should be monitored and can show Offline if there is a connection problem.

Environment

Dell R630 connected to a Dell MD3860 or a NetApp E5600 usually with a Brocade switch in the middle.

Cause

This can be caused by either a faulty hardware device or one of the following devices not being securely plugged in or seated.

  • Fiber cable
  • SFP module
  • HBA card

 

Resolution

Run the following command (as root) to determine if one of the ports really is showing Offline:

cat /sys/class/fc_host/host1*/port_state

The output should show 4 results:

Online

Online

Online

Online

If any show Offline, check the cables connected to that specific port and reseat them or swap out the fiber cable with a known good one.  Also, reseat the HBA adapter cards in the head unit.  This will need to be done while the system is powered off.  Reseat the SFP modules.  

If a Brocade switch is involved, you can run the command "portshow" to see if one of the ports is showing "No_Light" or "Offline" next to portPhys 

If the port(s) are still showing as Offline, contact technical support for further troubleshooting.