search cancel

Support for Web Agent 12.5 on OEL 8 with Policy Server 12.8

book

Article ID: 256266

calendar_today

Updated On:

Products

CA Single Sign On Agents (SiteMinder) SITEMINDER

Issue/Introduction

 

When running Web Agent 12.5, is this version compatible with Policy Server 12.8 and supported on Oracle Enterprise Linux (OEL)?

 

Resolution

 

At first glance, yes, Web Agent 12.5 is compatible with Policy Server as per the Support Matrix (1).

Web Agent support on Oracle Enterprise Linux (OEL) 8 starts with Web Agent 12.52SP1CR10 or 12.52SP1CR11, depending on the Web Server version, as per the Support Matrix (2).

It's recommended to download the latest Web Agent 12.52SP1CR11 version with Policy Server 12.8SP7, the newest Policy Server version on December 15th, 2022 (3)(4).

 

Additional Information

 

(1)

    4.1 Policy Server and Agents Compatibility

    SiteMinder Policy Server 12.8 supports previous versions of Agents and
  Access Gateways (previously called Secure Proxy Server) with the
  following caveats:

    Any 6.x versions of Web Agents, Access Gateways (previously called
    Secure Proxy Server), ERP Agents, ASA Agents, and 5.x versions of
    ERP Agents that are not beyond their end-of-service date do not
    support IPv6 or FIPS Mode (and can only connect to 12.8 Policy
    Server in FIPS Compatibility Mode).

    

(2)

    3.1 Web Agent 64-bit

      | Web Server     | Version       | Red Hat     |
      |                |               | 64-bit      |
      |----------------+---------------+-------------|
      | ASF Apache 64- | 2.4.x         | 8 (from SP1 |
      | bit            |               | CR10)       |
      |                |               |             |
      | IBM HTTP       | 9.0.x         | 8 (from SP1 |
      | Server 64-bit  |               | CR11)       |
      |                | 8.5.5.x       | 8 (SP01     |
      |                |               | CR11)       |
      |                |               |             |
      | Oracle HTTP    | 12c (includes | 8 (SP1      |
      | Server 64-bit  | support for   | CR11)       |
      |                | 12.x patch    |             |
      |                | sets with     |             |
      |                | Apache 2.2.x  |             |
      |                | & 2.4.x)      |             |
      |                |               |             |
      | RedHat Apache  | 2.4.x         | 8 (SP1      |
      | 64-bit 5       |               | CR11)       |
      |                |               |             |
      | RedHat JBoss   | 2.4.x         | 8 (SP1      |
      | Core Services  |               | CR11)       |
      | (JCBS)         |               |             |

    

(3)

    SSO WEBAGENT R12.52 SP01 CR11 [#2820] 
    

(4)
  
    SSO POLICYSERVER R12.8 SP07 [#2758]