search cancel

After an upgrade to 22.2.4, the NFA console gives "Server Error in '/RA' Application" error

book

Article ID: 256234

calendar_today

Updated On:

Products

DX NetOps CA Network Flow Analysis (NetQos / NFA)

Issue/Introduction

After upgrading to NFA 22.2.4, accessing the NFA Web interface gives the following error:

Server Error in '/RA' Application.

Runtime Error

Description: An exception occurred while processing your request. Additionally, another exception occurred while executing the custom error page for the first exception. The request has been terminated.

 

 

Environment

Release : 22.2.3+

Cause

NFA 22.2.3+ Requires .NET Framework 4.8

Resolution

.NET Framework should be installed on machines running NFA 22.2.3+. This should be installed prior to the upgrade, but installing it after the upgrade will also take care of the error message shown above.

Please download the Microsoft offline installer for .NET Framework 4.8.0:

https://dotnet.microsoft.com/en-us/download/dotnet-framework/thank-you/net48-offline-installer

This only needs to be installed on the NFA Console Server. Installing this should take care of the error message.

 

 

Additional Information

See the following KB for more information:

NFA 22.2.3+ Requires .NET Framework 4.8 (broadcom.com)