search cancel

Linux versions supported by Gen 8.6

book

Article ID: 256071

calendar_today

Updated On:

Products

Gen

Issue/Introduction

Will be upgrading the Linux version to RHEL 8.6.

Does Genr8.6 support RHEL8.6?

Environment

Release : 8.6

Resolution

Gen r8.6 requires following Linux distribution* that meets the following minimum requirements, but is It is compatible with and supports Linux 8.6 (RHEL8.6).

 * kernel 4.18.0-240, gcc 8.3.1-5, glibc 2.28-127, ncurses-compat-libs 6.1.-7

 

For further information, please refer to the Third-Party Software Version.