search cancel

CVE-2022-1292 and CVE-2022-2068

book

Article ID: 255921

calendar_today

Updated On:

Products

CA Workload Automation AE

Issue/Introduction

Need official feedback on CVE-2022-1292 and CVE-2022-2068. Are AutoSys components affected?

 

Environment

Release : 12.0

Resolution

We are not delivering the c_rehash script as part of autosys install and also not using this script anywhere in the product.

So autosys is not affected by the CVE-2022-1292 and CVE-2022-2068 vulnerabilities.