Real Time not able to connect to computers
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Real Time not able to connect to computers

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Article ID: 255894

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Updated On:

Products

IT Management Suite

Issue/Introduction

When connecting to computers using Real-Time Management, we get the message that there are "no supported protocols available".

 

Environment

ITMS 8.6

Cause

In this case, we suspected corruption of the credential manager due to a recent migration and upgrade that took place. 

Resolution

Run the installer for Credential Manager again while logged into the Notification Server as the Application Identity (service) account.

Either right-click the following file and run as administrator, or open an administrator prompt and change to the below folder and run the exe from there:

C:\Program Files\Altiris\Notification Server\NSCap\bin\Win64\x64\CredentialManager\CMClientInstall.exe

Then verify that "Keys" with subfolders exists in this registry location: HKEY_LOCAL_MACHINE\SOFTWARE\Altiris\CredentialManager\Keys

Test and verify that Real-Time is now able to connect.