OPMS error (-92) Internal transient error. Checkpoint failure.
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OPMS error (-92) Internal transient error. Checkpoint failure.

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Article ID: 255859

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Updated On:

Products

CA App Synthetic Monitor

Issue/Introduction

The OPMS monitors are generating (-92) Internal transient error. Checkpoint failure.

Environment

ASM OPMS

Cause

1) Opms logs contains:

Dec 08, 2022 11:51:44 AM com.ca.asm.optunnel.client.proxy.http.HttpProxy lambda$send$5
WARNING: Error proxying request.
org.apache.http.conn.HttpHostConnectException: Connect to asm.saas.broadcom.com:443 failed: Connection timed out (Connection timed out)

2) execution of : curl -v command to asm.saas.broadcom.com

returns a failure: 

* About to connect() to asm.saas.broadcom.com port 80 (#0)

*   Trying #.#.#.# ...

Based on the above, then the issue is environment related

Resolution

Contact your network team for assistance fixing your proxy, firewall, Network configuration