search cancel

Compatibility with specific zEnterprise Processors for OPS/MVS

book

Article ID: 255760

calendar_today

Updated On:

Products

OPS/MVS Event Management & Automation

Issue/Introduction

We are migrating from IBM Z14 to IBM Z16. We are using OPS/MVS 14.0, I hope it is compatible with Z16 and do we need to install any patches to make it compatible.

Environment

Release : 14.0, and ALL supported releases

Component:  OPS/MVS as well as all supported products 

Resolution

https://ftpdocs.broadcom.com/WebInterface/phpdocs/0/MSPSaccount/COMPAT/IBM_hardware.HTML

At the time of this knowledge document creation, both OPS/MVS Releases 14.0 and 13.5 are both compatible with the z16 processor without any additional required maintenance.  

For future releases of OPS/MVS, or newer processors than the z16, refer to the zEnterprise Compatibilities page on the Mainframe Support Portal.   To drive to this chart:

1. Select the COMPATIBILITIES link under the "Quick Links" section on the right of the Support Mainframe Dashboard page.

2.  On the next page select the IBM zENTERPRISE COMPATIBILITY link, which will drive to the compatibility matrix.