Error -99 during imaging after GSS account password change
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Error -99 during imaging after GSS account password change

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Article ID: 255748

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Updated On:

Products

Ghost Solution Suite

Issue/Introduction

An organization may require periodic password changes to the accounts configured in Ghost Solution Suite. One common issue that follows account password changes is the following error:  

Error -99 during imaging process

NOTE: This error indicates an authentication issue with the boot disk or PXE configuration when attempting to map a network drive to the GSS Server. Many customers use the GSS service account for authentication/drive mapping credentials when creating a Boot Disk Configuration or PXE configuration. However, the error can occur when any credential is configured for authentication then changed

Environment

Ghost Solution Suite 3.x

Cause

User with rights to remotely connect to 'eXpress' share has incorrect password configured in a pre-boot configuration

Resolution

Edit the pre-boot configuration (PXE configuration utility or Boot Disk Creator) and go to modal screen 5 of 12 and re-enter the correct credentials for a user with rights to remotely connect to the 'eXpress' share

The 'eXpress' share is created on installation of GSS. Permissions for the share can be edited on the server by navigating to 'Computer Management' > 'Shared Folders' > 'Shares' > 'eXpress'

Once a user with rights to map a network drive to the 'eXpress' share have been configured, continue with finalizing until it is updated and saved.