After applying RU 18 to 17.3 unable to obtain rest acces_key and getting error "404 not found"
search cancel

After applying RU 18 to 17.3 unable to obtain rest acces_key and getting error "404 not found"

book

Article ID: 255721

calendar_today

Updated On:

Products

CA Service Management - Service Desk Manager

Issue/Introduction

Issue:

After upgrading to RU 18 when trying to obtain rest_access getting 404 Not Found response.

Steps:

-> Launch Postman and give the required details and try to retrieve access_key

-> But getting Error 404 as below

Environment

Release : 17.3

Cause

This is because of the cxf-rt-bindings-soap-3.4.5.jar being shipped in to the NX_ROOT\java\lib\CXF folder of 17.3 RU18 to support SOAP CXF Webservices. 

Resolution

Solution is included in 17.3 RU 19.

Additional Information

https://community.broadcom.com/enterprisesoftware/discussion/rest-web-services-404-not-found#bmf14bf1fb-af12-420a-9240-0184c609d569

Attachments