search cancel

Advanced Authentication 9.1 and MAG toolkit configuration

book

Article ID: 255560

calendar_today

Updated On:

Products

CA Risk Authentication CA Advanced Authentication CA Advanced Authentication - Risk Authentication (RiskMinder / RiskFort)

Issue/Introduction

I recently upgraded CA Risk Advanced Authentication from 8.2 to 9.1 and am using the risk-restapi.war app.
Now I need to start using aa-restapi.war because risk-restapi.war file is deprecated.
We are using Layer7 API Gateway to assess risk with MAG toolkit version 4.2.1-2809.
I'm not sure which version of the MAG toolkit I should use to support aa-restapi.

Environment

Release : 9.1

CA Risk Authentication

Resolution

Same MAG toolkit version should work fine with the aa-restapi implementation. You can use the same version or if there are higher version available then you can use that as well and should be fine from Advanced Authentication product perspective.