Some activities and SaaS user info for Gatelets are not showing
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Some activities and SaaS user info for Gatelets are not showing

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Article ID: 255552

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Updated On:

Products

CASB Gateway

Issue/Introduction

In CloudSOC Investigate, some activities like Download or Rename are showing for a specific Gatelet. But other activities like Upload or View are not showing.

The activities that show do not show the User name for the user logging into the SaaS

Cause

Bypass rules set in WSS

 

Resolution

Verify there are no WSS Bypass rules that affect the IPs or Subnets used by the Gatelet.

To check, go in WSS Console to Connectivity tab -> Bypassed Traffic.