Mail Sender receives "Delivery temporarily suspended" errors when sending to Email.Securty.Cloud
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Mail Sender receives "Delivery temporarily suspended" errors when sending to Email.Securty.Cloud

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Article ID: 255420

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Updated On:

Products

Email Security.cloud

Issue/Introduction

Sender receives a message in their mail logs of "Delivery temporarily suspended" when attempting to send to Email Security.Cloud servers.

Cause

Sending Server's IP is on recipient's Email Security.Cloud Blocked Senders list

Resolution

The sending mail server IP may have been added to the recipient's Email Security.Cloud Blocked Senders list.  Check to ensure the IP is not listed in the recipient's Email Security.Cloud AntiSpam Blocked Senders list:

  1. Log into the ClientNet Portal and go to  Email Services > Anti-Spam.
  2. Select the Blocked Senders tab
  3. In the search box, enter the IP of the sending mail server and select the Search button

Note: If you believe the Blocked IP was listed using CIDR notation, you may enter the last octet of the IP as wildcard using % instead.  For example: IP 203.0.113.12 is receiving the error.  In the Blocked Senders search box, you may enter 203.0.113.% to search for any IPs that would be covered under 203.0.113.0/24.