Receiving HTTP 403 response on repeated GET requests for broadcom.com
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Receiving HTTP 403 response on repeated GET requests for broadcom.com

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Article ID: 255396

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Updated On:

Products

ISG Proxy ProxySG Software - SGOS Advanced Secure Gateway Software - ASG

Issue/Introduction

You have configured your load balancer or a networking appliance to repeatedly send HTTP GET requests to broadcom domain with a ProxySG appliance configured as the proxy for these requests. You have configured this to determine internet connectivity of your internal network through the ProxySG. 

However, you receive 403 Forbidden HTTP response from the OCS, with the below text as a part of the Line-based text data:

This website is using a security service to protect itself from online attacks. The action you just performed triggered the security solution.

Environment

Internal company network that has access to the internet through explicit or transparent ProxySG. If the load balancer does not get 2xx or 3xx HTTP response to the GET requests to broadcom domain, it presumes that ProxySG is down or it is unable to reach the internet and takes the ProxySG out of the load balancing pool, presuming the fault to be with the ProxySG.

Cause

This behavior is expected and is a part of the security solution used by the OCS hosts. Broadcom domain is an informational website & was not designed to be a connectivity test website.

Resolution

We do not recommend the use of broadcom domain for connectivity tests. Please consult your Internet Service Provider for appropriate tests or websites to determine internet connectivity.