Symantec Protection Engine Service starts and stops after applying some recent updates to the OS.
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Symantec Protection Engine Service starts and stops after applying some recent updates to the OS.

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Article ID: 255073

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Updated On:

Products

Protection Engine for NAS

Issue/Introduction

Symantec Protection Engine Service starts and stops after applying some recent updates to the OS. Other SPE servers are working fine.

Environment

Release : 8.0.1, 8.2.2.7, 9.x

Cause

The file report.xml, which is in the Scan Engine folder is corrupted.

To verify browse to ".\Program Files\Symantec\Scan Engine" and try to open the file with a web browser. If it throws errors try to open it with notepad. If it comes up blank then the issue is confirmed.  Other text editors show the contents as a bunch of block "NUL" entries

Resolution

Delete report.xml then start the service. The service will create a new file that is not corrupted and populate it with the current data.