search cancel

Certify PAM SC 14.1 on RHEL 8.7 kernels

book

Article ID: 255071

calendar_today

Updated On:

Products

CA Privileged Access Manager - Server Control (PAMSC)

Issue/Introduction

Please certify PAM SC 14.1 on RHEL 8.7 kernels and provide new PAMSC & UNAB versions

Environment

Release : 14.1

Cause

As of November 2022 PAMSC 14.1 does not support RHEL 8.7.

Resolution

Support of RHEL 8.7 is expected to be included in the upcoming 14.1 CP05 cumulative patch. ETA as of Dec 2, 2022, is mid January 2023.