Migrating Mac from WSS standalone to ICDM managed requires a reboot
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Migrating Mac from WSS standalone to ICDM managed requires a reboot

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Article ID: 254963

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Updated On:

Products

Endpoint Protection Endpoint Security Cloud Secure Web Gateway - Cloud SWG

Issue/Introduction

From SEP 14.3 RU6 macOS can use Web and Cloud Access Protection. You may be migrating Mac clients to the cloud Integrated Cyber Defence Manager (iCDM) of Symantec Endpoint Security) and find you can apply cloud policies to a Mac client that is using the older standalone Web Security Service (WSS). However, the policies are not honored because the standalone WSS must be removed from macOS and the system rebooted as part of the migration.

Environment

SES
iCDM
SEP 14.3 RU6
Web and Cloud Access
Mac

Cause

iCDM has no way of knowing that a macOS has uninstalled older unrelated software.

Resolution

A reboot is required after removing WSS from a Mac client.

Additional Information

The process for migrating to iCDM from WSS standalone is:
1. Uninstall the standalone WSS agent.
2. Migrate to iCDM and Enable a policy on the SEP agent of the Mac.
3. Trigger a reboot on the endpoint.