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Transaction info not sent to Introscope from ASM webdriver monitors

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Article ID: 254774

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Updated On:

Products

CA App Synthetic Monitor

Issue/Introduction

We have realized that transaction info is not being sent to Introscope from ASM webdriver monitors

OR

Transaction info appearing and disappearing, below example:

- the monitor without the OPMS and transactions info

- And then the info appears:

Environment

DX ASM

Cause

The problem is that the customer's monitor  is returning check results that are missing all assets, including screenshots and a HAR file (which is used to render the waterfall chart and to report request-level metrics to APM).

The root cause is that customer's (Linux) On-Premise monitoring station had run out of disk space:

SEVERE:  Cannot save asset file /opt/asm/var/www/assets/5c6b082becc83f89dc1600e2edc690dd.66.jpg.
java.nio.file.FileSystemException: /opt/asm/var/www/assets/5c6b082becc83f89dc1600e2edc690dd.66.jpg: No space left on device




 
 

Resolution

Recommend customer to fix resource issue.

Additional Information

https://techdocs.broadcom.com/us/en/ca-enterprise-software/it-operations-management/app-synthetic-monitor/SaaS/on-premise-monitoring-stations-opms/troubleshooting.html

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