search cancel

About Node.js requirement

book

Article ID: 254688

calendar_today

Updated On:

Products

Brightside Endevor Software Change Manager (SCM)

Issue/Introduction

Is node.js a must component to support zowe 2.x going forward.
Does node.js requires a license to be used ?

Environment

Release : 4.0
Component Brightside.

Resolution

Node.js is required for zowe v2.x, see the requirement page for more details.

However, the node.js can be obtained for free, more details can be found in this article or this IBM blog.

Additional Information

Link to informations:
System requirements for Zowe™ z/OS components
How to obtain IBM SDK for Node.js for Zowe™ z/OS components
Options on how to obtain IBM Open Enterprise SDK for Node.js