search cancel

Is Data Center Security or Critical System Protection affected by OpenSSL vulnerability CVE-2022-3786 or CVE-2022-3602?

book

Article ID: 254573

calendar_today

Updated On:

Products

Data Center Security Server Critical System Protection Data Center Security Server Advanced

Issue/Introduction

OpenSSL announced that they are releasing a fix in 3.0.7 to address vulnerabilities CVE-2022-3786 and CVE-2022-3602. Is Data Center Security (DCS) or Critical System Protection (CSP) affected?

Resolution

Data Center Security (DCS) Management Console

  • Not affected. 


Data Center Security (DCS) Windows Agent

  • Affected - 6.9.2 only. Upgrade to 6.9.2 b2182 or greater.


Data Center Security (DCS) Linux Agent

  • Affected - 6.9.2 only. Upgrade to 6.9.2 b3072 or greater.


Critical System Protection (CSP) Management Console

  • Not affected.


Critical System Protection (CSP) Windows Agent

  • Affected - 8.0.2 only. Upgrade to 8.0.2 b2027 or greater. 


Critical System Protection (CSP) Linux Agent

  • Not affected.