SEP fails to start on Citrix server using AppLayering
search cancel

SEP fails to start on Citrix server using AppLayering

book

Article ID: 254560

calendar_today

Updated On:

Products

Endpoint Protection

Issue/Introduction

SEP is installed on a Citrix machine using AppLayering. After a reboot, the SEP scan service stops running and it cannot be started manually. 

 

Environment

Release : 14.3 RU5

Cause

AppLayering is involved, and prevents the SEP driver 'ccSet' from starting properly. 

Resolution

ccSet is not able to start due to AppLayering. Please follow the Citrix documentation linked below for the necessary steps to configure the machine, and allow SEP to start:

Layer antivirus apps