search cancel

UIM support for RHEL 9.x robot

book

Article ID: 254479

calendar_today

Updated On:

Products

DX Unified Infrastructure Management (Nimsoft / UIM) CA Unified Infrastructure Management On-Premise (Nimsoft / UIM)

Issue/Introduction

Please confirm whether UIM robot is compatible with Redhat9 version?

 

 

Environment

Release :20.4.x

Resolution

Robot released with DX UIM 20.4 CU4 supports RHEL 9 already (robot 9.36). With CU4, for Robots, UIM has switched to GLibC based certification which means going forward any newer version of linux distro released would be implicitly certified in case Distro supports particular gLibC

Please see links below

Platform Enhancements

Glibc Versions

Linux