search cancel

Is the Symantec Endpoint Protection Manager affected by PHP CVE-2022-31625

book

Article ID: 254459

calendar_today

Updated On:

Products

Endpoint Protection Endpoint Security

Issue/Introduction

You are trying to verify if the Symantec Endpoint Protection Manager is affected by the PHP vulnerability disclosed in PHP CVE-2022-31625

Environment

Windows 2012, Windows 2016, Windows 2019, Windows 2022

Cause

PHP CVE-2022-31625 : A vulnerability was found in PHP due to an uninitialized array in pg_query_params() function.

 

Resolution

The Symantec Endpoint Protection Manager is not affected by this vulnerability.