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Troubleshooting logs on SSP appliances are truncated or missing

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Article ID: 254387

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Updated On:

Products

SSP SSP-S210 PLATFORM SSP-S410 SSP-S410 PLATFORM

Issue/Introduction

When the system is using 80% or more of the application disk space, the troubleshooting logs for the SSP host appliance are truncated or deleted. This issue only affects SSP host applications running ISG OS versions 2.4.4.1 or earlier. Applications running on the SSP are not affected. Because the missing troubleshooting log information may affect the serviceability of the SSP host appliance, make sure to upgrade your ISG OS to 2.4.5.1 or later.

To determine if your SSP appliance is affected, verify your ISG OS version by running the following command on the command line:

SSP-410-30> show version
ISG release 2.4.2.1 (272516)
Serial number: 4819700012
NIC 0 MAC: 74fe4845d0c2

To determine if your SSP appliance is using 80% or more of the application disk space, enter the following command on the command line:

SSP-410-30> en
SSP-410-30# configure t
Enter configuration commands, one per line. End with CNTL/Z.
SSP-410-30(config)# applications
SSP-410-30(config-applications)# view-resources
Total Resources:
VCPUs  MEMORY DISKS  
48   160 GB 824 GB    

Available Resources:
VCPUs  MEMORY DISKS  
16   0 GB   20 GB

Percentage used = ((Total - Available) / Total) *100%
Percentage used = 97.5%

 

Environment

SSP host appliances running ISG OS versions 2.4.4.1 or earlier.

Cause

Known issues ISG-1643 and ISG-1647

Resolution

Upgrade your SSP host appliance to ISG OS 2.4.5.1 or later to address issues ISG-1643 and ISG-1647. After successfully upgrading, delete any earlier versions of the ISG OS, to avoid any unintentional downgrades to versions earlier than 2.4.5.1.