search cancel

Symantec VIP RADIUS Validation Server not starting up

book

Article ID: 254351

calendar_today

Updated On:

Products

VIP Service

Issue/Introduction

We install a second VIP EG server with the same conditions and version as the first VIP EG (in production working fine). In the second VIP EG We import the configuration that we got from the first VIP EG, we check that everything is still identical to the first and after confirming we upload the services, but after a few seconds, less than a minute, the second RADIUS that we have configured stop.

Environment

Release : Enterprise Gateway - 9.9.2

Cause

Radius server can not connect with the Health Check service.

Resolution

The second server reported the below issue upon looking at the Radius server logs.

ERROR "2022-11-10 11:51:21.780 GMT-0500"  0.0.0.0 MICROSOFT_RADIUS:1813 0 0 "text=Error doing connect. Could not connect to health check service: URL using bad/illegal format or missing URL. Check whether the service is running or not." Thread-5184 MonitorThread.cpp

This indicates that the Radius server was not able to connect with the Health Check service, It is recommended that after importing the settings in the second server, we make any change in the Health Check service under the Settings tab, this resets the Health Check service and Health check service should start fine after this and the Radius server as well.

Note-> If you have Identity Providers configured they need to be restarted as well.

Attachments