search cancel

Vulnerability CVE-2022-21600 API Gateway 10.x

book

Article ID: 254147

calendar_today

Updated On:

Products

CA API Gateway

Issue/Introduction

We are on GW10CR05 and our appliance was scanned and found vulnerable for CVE-2022-21600.  How to remove the vulnerability? 

Environment

Release : 10.0

Resolution

Upgrade to 10.1CR2 and apply the gateway Oct. 2022 patch to upgrade mysql

Layer7_API_PlatformUpdate_64bit_v10.X-CentOS-2022-10-26.zip