search cancel

IGA, Identity Manager, vAPP are not susceptible to CVE-2022-3786 or CVE-2022-3602

book

Article ID: 254146

calendar_today

Updated On:

Products

CA Identity Governance CA Identity Manager CA Identity Portal CA Identity Suite

Issue/Introduction

Are the Identity Manager suite of products susceptible to OpenSSL CVE-2022-3786 | CVE-2022-3602 vulnerabilities?

Resolution

The Identity and Governance Administration components are not affected by the above CVEs.

There is no remediation required.

See also, 

https://support.broadcom.com/web/ecx/support-content-notification/-/external/content/SecurityAdvisories/Symantec-Security-Advisory-for-OpenSSL-CVE-2022-3786---CVE-2022-3602/21016