search cancel

Updating the DCS KMOD and DCS Scripts package on UNIX 6.9.2 agents or newer

book

Article ID: 253974

calendar_today

Updated On:

Products

Data Center Security Monitoring Edition Data Center Security Server Data Center Security Server Advanced

Issue/Introduction

Updating the DCS KMOD and DCS Scripts package on UNIX 6.9.2 agents or newer

Environment

Data Center Security Server Advanced

Component: DCS Unix Agent

Version: 6.9.2 and above

Cause

Details on how to update DCS KMOD and DCS Scripts package on UNIX 6.9.2 agents or newer

Resolution

To get the latest kernel package, the agent communicates with the Symantec repository over HTTPS

Log on to the asset as root.

  1. On the terminal window, type the relevant command to refresh the repository and get the latest kernel (KMOD) packages:
     /usr/lib/symantec/installagent.sh --update-kmod

  2. The terminal displays the available update packages, their size, and also prompts you to install the latest update

  3. When prompted, confirm and install the update

  4. Restart the asset

 

Additional Information

Example Output when no new updates are available 

Attachments