search cancel

RA REST agent has the message in the log: U02013345 'WebServiceRest' requires RA Framework '6.4'

book

Article ID: 253864

calendar_today

Updated On:

Products

CA Automic Workload Automation - Automation Engine

Issue/Introduction

After upgrading to RA to '21.0.4+build.9' we are seeing messages on the RA LOG. Does it mean there's missing part of the HOTFIX?

...

20221104/133930.487 - U02013344 uc4-ra.jar has RA Framework version '7.2.0+build.1'
20221104/133930.487 - U02013345 'WebServiceRest' requires RA Framework '6.4'
20221104/133930.487 -           WebServiceRest 4.6.0-develop-SNAPSHOT+build.1630418549713

...

 

Environment

Release : 21.0.4

Resolution

 

The message below is just an informational message.

=========================================================

20221104/133930.487 - U02013345 'WebServiceRest' requires RA Framework '6.4'
20221104/133930.487 -           WebServiceRest 4.6.0-develop-SNAPSHOT+build.1630418549713

=========================================================

 

Please note that this applies to all RA Solutions.