search cancel

Can't upgrade CA Wily from 10.7 to 10.8

book

Article ID: 253843

calendar_today

Updated On:

Products

CA Application Performance Management (APM / Wily / Introscope)

Issue/Introduction

We're trying to upgrade our current installation of CA Wily from 10.7 to 10.8 but get this error message:

 

Upgrade Eligibility Check
-------------------------

The selected folder is not eligible to be upgraded, because it contains
Introscope version 10.7 but has not been upgraded to 10.7 HF 84. This
installer can be used to upgrade from 10.7 HF 84 only.

 

 

 

 

Environment

Release : APM 10.7.0

Resolution

Before upgrading to CA APM 10.8, apply hotfix 84 on CA APM 10.7 and then please start the upgradtion