search cancel

Automic V21.04 - SSL AWI -jetty keystore password obfuscated issues

book

Article ID: 253675

calendar_today

Updated On:

Products

CA Automic Workload Automation - Automation Engine CA Automic One Automation

Issue/Introduction

The error message:

The connection to AUTOMIC (AUTOMIC) has been lost. You will need to log in again.

is displayed when using the search function in AWI. 

This happens if Jetty has been configured to use HTTPS and the Keystore and Truststore passwords have been obfuscated using the Jetty password utility. 

 

 

 

 

Environment

Release : 21.0.4

Cause

This is caused by a defect.

Resolution

This will be resolved in the upcoming 21.0.5 release of Automic Workload Automation, scheduled for release in Q1 2023.

For now, do not use password obfuscation.

Attachments