Failed to connect to Symantec Pam, the connection has timed out via PAM Client in VIP address
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Failed to connect to Symantec Pam, the connection has timed out via PAM Client in VIP address

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Article ID: 253618

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Updated On:

Products

CA Privileged Access Manager (PAM)

Issue/Introduction

An error is appearing when several users try to connect to PAM through the client and pointing to the URL of the cluster balancer, the strange thing is that it only happens with some users but not with others:

 

Environment

Release : 4.0

Cause

This was a Network issue not PAM problem because after changed in Vmware Layer the Type of Network card the issue stopped to happen.

Resolution

Based in the syslog, mysql error logs and console.log from PAM nodes asked to check if the clock of both servers is in synch if ntpd service is working fine.
Also check if DNS is good between the servers that are losing the connection.

Adjustment in the network cards in VMWare Layer of the PAM machines resolved the issue.

They changed network card Adapter Type to VMXNET3.

After this change the problem stopped to happen.