Security certificate for CA Process Automation expired: NET::ERR_CERT_DATE_INVALID
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Security certificate for CA Process Automation expired: NET::ERR_CERT_DATE_INVALID

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Article ID: 253599

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Updated On: 01-27-2025

Products

CA Process Automation Base

Issue/Introduction

Error message in the requests for CA Process Automation portal (https://[PAM SERVER]:8443/):

This server could not prove that it is [PAM SERVER]:8443; its security certificate expired 3 days ago.

Specific error code:  NET::ERR_CERT_DATE_INVALID

Environment

CA Process Automation r4.3 and above

Cause

The security certificate was expired and so we need to align the next steps/procedures in order to change this certificate.

Resolution

Reinstall the expired certificate according to the one being used by the customer, the one provided by CA Process Automation, your own self-signed certificate, or one obtained from a Certificate Authority (CA).  There is existing documentation describing certificate management

CA Process Automation - 04.4.00 - Documentation - Managing Certificates

In case of certificate expired you should follow one of the 3 sections in the CA Process Automation product documentation above regarding the type of certificate used: predefined, self-signed or third-party.

Additional information on addressing the NET::ERR_CERT_DATE_INVALID Error is available

How to Fix the NET::ERR_CERT_DATE_INVALID Error