search cancel

OPMS stations and TLS version

book

Article ID: 253563

calendar_today

Updated On:

Products

CA App Synthetic Monitor

Issue/Introduction

Our security team is alerting us that on each of our OPMS stations 2022.8 is configured to allow TLS 1.0

Environment

Release : 10.1

Resolution

OPMS 2022.8 supports only TLS 1.2.  
TLS 1.0 and 1.1 support was removed in OPMS version 10.0.15 about 4 years ago.

If the user wishes to alter TLS settings in any way, they can edit /etc/nginx/sites-enabled/smartpop.conf