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While testing suppressed and impact Alarms, it has been found that the suppressed/impact messages from a root cause alarm are not being suppressed in the NetOps Portal.

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Article ID: 253480

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Updated On:

Products

CA Performance Management - Usage and Administration

Issue/Introduction

While testing suppressed and impact Alarms, it has been found that the suppressed/impact messages from a root cause alarm are not being suppressed in the NetOps Portal.   
Example:
  • Chassi type Router goes down 
    • Spectrum has a single Critical Alarm - Chassis Down - Only visible Alarm in the Spectrum Console
      • Device Stopped Responding to polls (Critical). -  This is hidden as a symptom.
      • Blade Status Unknown  (Major) - This is hidden as a symptom.
    • NetOps Alarm Console
      • Chassis Down (Critical) - Alarm is shown 
      • Device Stopped Responding to polls (Critical) - Alarm is shown
      • Blade Status Unknown (Major) - Alarm is shown.

Screenshots uploaded to attachments. 

Environment

Release : 22.2

Cause

Alarms console default behavior is to not filter symptoms

Resolution

This is functioning as designed. 

There is an option in the Alarm Console view to filter symptoms.

CAPC shows symptoms by default, but we have a feature to update this to be in line with Spectrum's default behavior. F128310