search cancel

OpenSSL Version Support advisory Symantec SiteMinder

book

Article ID: 253456

calendar_today

Updated On:

Products

CA Single Sign On Agents (SiteMinder)

Issue/Introduction

We would like to know if our OpenSSL Version Support advisory Symantec SiteMinder is affected with OpenSSL Vulnerabilities

CVE-2014-0160

 

Environment

Release : 12.8.x

Component : SITEMINDER

 

Resolution

CVE-2014-0160 - OpenSSL patch version 3.0.7

 Symantec SiteMinder utilizes OpenSSL 1.0.2 line and is not affected by the above vulnerabilities.

Additional Information

 Extended Support for OpenSSL 1.0.2 to ensure that patches continue to be available for companies who continue to use it for FIPS 140.