search cancel

Jenkins plugin compatibility with Jenkins 2.346.3

book

Article ID: 253395

calendar_today

Updated On:

Products

CA Continuous Delivery Automation - Automation Engine

Issue/Introduction

Question:

Which versions of Jenkins plugin are compatible with Jenkins 2.346.3?

Environment

Product: Automic Workload Automation - Automation Engine

Release : 12.3.X, 21.X

Jenkins plugin 2.3.2

Jenkins plugin 3.0.1

Cause

N/A

Resolution

Jenkins plugin version 3.0.1 is compatible with Jenkins 2.346.3.
Jenkins plugin version 2.3.2 is compatible with Jenkins 2.346.3.

NOTE:

Jenkins plugin version 2.3.x should be used for CDA 12.x or older versions.
Jenkins plugin version 3.x.x should be used for CDA 21.x or higher versions