search cancel

Is Automic Automation Intelligence(AAI) affected by OpenSSL vulnerability CVE-2022-3602 and CVE-2022-3786?

book

Article ID: 253358

calendar_today

Updated On:

Products

Automic Automation Intelligence

Issue/Introduction

CVE-2022-3602 and CVE-2022-3786 were published by OpenSSL on November 1st, 2022.  

The vulnerability is caused with the use of OpenSSL versions 3.0 and above.

Is Automic Automation Intelligence(AAI) affected by OpenSSL vulnerability CVE-2022-37454 and Automic Automation Intelligence(AAI)?

Resolution

AAI Engineering has confirmed that AAI is not impacted by this vulnerability.