search cancel

CVE-2022-3602 and CVE-2022-3786  and Automic Automation

book

Article ID: 253350

calendar_today

Updated On:

Products

CA Automic One Automation CA Automic Workload Automation - Automation Engine

Issue/Introduction

CVE-2022-3602 and CVE-2022-3786 were published by OpenSSL on November 1st, 2022.  

The vulnerability is caused with the use of OpenSSL versions 3.0 and above.

Is Automic Automation affected by this?

Cause

 

Resolution

No components are impacted by this vulnerability.  There are some components that use an older version of OpenSSL, but these versions of OpenSSL are not affected by this vulnerability. 

 

Update: 2 November 2022: Resolution updated: No components are affected