search cancel

CVE-2022-3602 and CVE-2022-3786 - OpenSSL v3 concerns

book

Article ID: 253346

calendar_today

Updated On:

Products

AppNeta

Issue/Introduction

Is AppNeta impacted by the OpenSSL v3 vulnerabilities CVE-2022-3602 and CVE-2022-3786 ?  (OpenSSL versions between 3.0.0 and 3.0.6 are affected.)

Resolution

AppNeta Monitoring points do not use OpenSSL v. 3.0. Appneta uses OpenSSL version 1.1.1 and is therefore not impacted by this CVE.

 

 

Attachments