search cancel

CVE-2022-3602 & CVE-2022-3786-Agile Requirements Designer (ARD)

book

Article ID: 253336

calendar_today

Updated On:

Products

CA Agile Requirements Designer

Issue/Introduction

OpenSSL Vulnerability (CVE-2022-3602 & CVE-2022-3786). 

Is Agile Requirements Designer (ARD) affected by this?

Environment

Agile Requirements Designer Hub, all supported versions.

Cause

Third Party Vulnerability

Resolution

All supported versions of Agile Requirements Designer are unaffected by these two vulnerabilities.

  • Agile Requirements Designer Studio is not affected by CVE-2022-3602 & CVE-2022-3786.
  • Agile Requirements Designer Hub is not vulnerable to CVE-2022-3602 & CVE-2022-3786.