search cancel

Linux RHEL7.x の上位/下位互換について

book

Article ID: 253290

calendar_today

Updated On:

Products

Easytrieve Report Generator

Issue/Introduction

利用環境をRHEL7.3から7.x(7.4~7.7)に更新した場合、動作可能ですか?
また、RHEL7.X(7.4~7.7)でコンパイルしたEASYファイルを、RHEL7.3の環境で使用することは可能ですか?

Environment

Release : 11.6

Resolution

Easytrieve for Linuxの稼働はRHEL7.xリリースについて上位/下位互換があります。
したがって、RHEL7.3から7.x(7.4~7.7)に更新した場合、そしてRHEL7.x(7.4~7.7)でコンパイルしたEASYファイルをRHEL7.3の環境で使用する場合も、Easytrieve for Linuxの稼働に問題はなく動作可能です。

Additional Information

Old Japanese Knowledge document ID: JTEC003136

Easytrieve Plus のその他のFAQについては、以下のリンクからご確認ください。

Easytrieve Plus FAQ一覧表