search cancel

Upward and backward compatibility in all RHEL 7.x releases

book

Article ID: 253285

calendar_today

Updated On:

Products

Easytrieve Report Generator

Issue/Introduction

RHEL7.x upward and backward compatibility questions.

1) Are there any problems when RHEL is upgraded from 7.3 to 7.X(7.4~7.7) ?
2) Is a program to be compiled by RHEL7.X(7.4~7.7) able to run on RHEL7.3 ? Any considerations ?

Environment

Release : 11.6

Resolution

Easytrieve is fully upward and backward compatible in all RHEL 7.x releases