Resetting the password for Dell iDRAC in Security Analytics
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Resetting the password for Dell iDRAC in Security Analytics

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Article ID: 253281

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Updated On:

Products

Security Analytics

Issue/Introduction

The iDRAC password for Dell servers running Security Analytics may be forgotten or lost.  

 

Cause

The most common cause is a forgotten or misplaced password.

Resolution

There are two methods to reset the administrative password.  The first is using racadm as root and the second is using an external monitor, keyboard, and a mouse.

The default username for the administrative account on the iDRAC can be found in the installation guide.  The instructions below are for changing the password for the ADMIN account.

Using the Command Line

  1. Login as root
  2. Run this command:

    /opt/dell/srvadmin/sbin/racadm/racadm set iDRAC.Users.2.Password New_Password_Here

- OR -

Using Monitor, Keyboard, and Mouse

  1. Connect a monitor to the VGA port and a keyboard to the USB port.  Use the tab key to move around or attach a mouse.
  2. User 2 is the user id used by Dell for administration purposes.  Broadcom sets the username to ADMIN by default.
  3. Press F2 during system POST to access System Settings. Select the iDRAC Settings.



  4. In the iDRAC Settings utility, go to User Configuration. The iDRAC Settings User Configuration page is displayed.



  5. In the Change Password field, enter the new password.



  6. Type the new password and click the OK button or press the Enter/Return key.



  7. After changing the password, click the Back button or press the Enter/Return key.



  8. Then select the button Finish, or press the Enter/Return key.



  9. Confirm the changes by selecting the Yes button, or press the Enter/Return key when requested.



  10. Then select the OK button and press the Enter/Return key when requested, to confirm the changes.



  11. Select the Finish button, press the Enter/Return key
  12. Disconnect the monitor, keyboard, and mouse