search cancel

CVE-2022-3602 & CVE-2022-3786 and CA Workload Automation DE (ESP dSeries)

book

Article ID: 253267

calendar_today

Updated On:

Products

CA Workload Automation DE CA Workload Automation DE - Scheduler (dSeries)

Issue/Introduction

CVE-2022-3602 & CVE-2022-3786 were published in the National Vulnerability Database on November 1st, 2022.  The vulnerability is caused with the use of OpenSSL.

More information can be found here:


Are CA Workload Automation DE (ESP dSeries) and components affected by this?

Environment

All Versions

Resolution

Not Vulnerable. CA Workload Automation DE (ESP dSeries) does not use OpenSSH.