search cancel

Need patch file for : (CVE-2022-2526)

book

Article ID: 253199

calendar_today

Updated On:

Products

CA API Gateway

Issue/Introduction

Need patch file for below

- systemd-resolved: use-after-free when dealing with DnsStream in resolved-dns-stream.c (CVE-2022-2526)

Remote package installed : systemd-219-78.el7_9.5
Should be : systemd-219-78.el7_9.7

Environment

Release : 10.0

Resolution

CVE-2022-2526: we have fixed this in the latest Monthly Platform Patch. Hence please apply Layer7_API_PlatformUpdate_64bit_v10.X-CentOS-2022-09-22 

 

Link: 

https://support.broadcom.com/web/ecx/support-content-notification/-/external/content/release-announcements/CA-API-Gateway-Solutions--Patches/3024